Agilent Infiniiumオシロスコープ Quick Manual

Agilent Infiniiumオシロスコープ
Quick Manual for 9000 series
目次
Run/Stop/Default Setup ・・・・・・・p3
縦軸の調整 ・・・・・・・・・・・・・・・・・・p4
横軸の調整 ・・・・・・・・・・・・・・・・・・p5
波形のズーム ・・・・・・・・・・・・・・・・・p6
トリガ ・・・・・・・・・・・・・・・・・・・・・・・p7
エッジトリガ ・・・・・・・・・・・・・・p7
グリッチトリガ ・・・・・・・・・・・・・p8
Delayトリガ ・・・・・・・・・・・・・・p9
Infiniiscan Zoneトリガ ・・・・p10
ABCトリガ ・・・・・・・・・・・・・・p12
サンプリング・レートの設定 ・・・・・p13
メモリ長の設定 ・・・・・・・・・・・・・・p14
帯域の設定'ノイズの低減( ・・・・・p15
表示の設定'重ね描きなど( ・・・・p16
画面の分割 ・・・・・・・・・・・・・・・・・p17
パラメータの測定 ・・・・・・・・・・・・・p18
測定の基準電圧の設定 ・・・p19
測定値でトリガ ・・・・・・・・・・p20
リミットテストとサーチ ・・・・・p21
アベレージング ・・・・・・・・・・・・・・・p22
FFTと演算機能 ・・・・・・・・・・・・・・・・・・p23
マーカーの使い方 ・・・・・・・・・・・・・・・・p24
ヒストグラムの使い方 ・・・・・・・・・・・・・p26
画面上にメモ'annotation( ・・・・・・・・・p28
保存 ・・・・・・・・・・・・・・・・・・・・・・・・・・・p29
画像の保存 ・・・・・・・・・・・・・・・・p29
波形データの保存 ・・・・・・・・・・・p30
保存した波形データのロード ・・・p31
波形を直接保存&表示 ・・・・・・・p32
オシロの設定の保存とロード ・・・p33
プローブ ・・・・・・・・・・・・・・・・・・・・・・・・p34
Infiniimaxプローブの種類 ・・・・・p34
プローブヘッドの設定 ・・・・・・・・p35
プローブの校正・・・・・・・・・・・・・・p37
ジッタ解析'EZJIT( ・・・・・・・・・・・・・・・p39
アイパターン解析'SDA( ・・・・・・・・・・p42
2
Run/Stop/Default Setup
Run/Stopボタン
オシロの波形補足の開始・停止
Singleボタン
オシロが1回だけ波形補足します
Default Setupボタン
オシロが初期状態に戻ります。
ロングメモリでジッタ解析、アイパターン解析など
重い処理をさせた後に元に戻す際、反応が遅い際に
使います。
Autoscaleボタン
波形が見やすいように自動的に
縦軸・横軸のスケールを調整します
※反応が遅い、フリーズしてしまった場合は、
①Default Setupボタン
②Ctrl+alt+delでオシロアプリを強制終了
③電源ボタン長押しで強制終了
の順に試して下さい。
3
縦軸の調整
大きいノブ
回して各チャネルの縦軸スケールの変更。
押してから回すと、より細かく変更可能。
数字のボタン
各チャネルのON/OFF。
小さいノブ
回すと各チャネルの表示位置が上下します。
オシロの画面上からも設定可能
マウス左クリックで直接1マス当たりの値を入力可能。
1、2、5以外の細かい値も入力可能。
ON/OFF
波形の表示位置'縦方向(を変えたい場合、画面上の波形をマウスで掴み、上下させる事も可能。
4
横軸の調整
大きいノブ
回して横軸'時間軸(スケールの変更。
押してから回すと、より細かく変更可能。'90000の場合(
小さいノブ
回すと横軸の位置を変更。
デフォルトは画面中央がt=0、すなわちトリガ点。
押すと、t=0に戻る。'90000の場合(
オシロの画面上からも設定可能
横軸スケールの変更
数字を左クリックすると、
値を直接入力可能
横軸位置の変更
数字を左クリックすると、
値を直接入力可能。
0を押すとt=0に戻る。
5
波形のズーム
ズームしたい箇所をマウスで囲み、
“Waveform Zoom”をクリックする。
ズームする前に戻したい場合、
画面上で右クリックし、”Undo Zoom”を
クリックすると元に戻る。
Zoomボタンを押すと、
画面が2分割され、下段に
ズームした波形が表示される。
横軸のノブでズームする範囲の
大きさと位置を調整する。
6
トリガ - エッジ・トリガ
トリガ設定画面
オシロのメニュー画面から、
Trigger>Setup Trigger
Edgeを選択
トリガをかける
チャネルを選択
スレッシュ電圧を設定
エッジの方向を選択
エッジ・トリガはフロントパネルからも設定可能
7
トリガ - グリッチ・トリガ
Glitchを選択
グリッチの幅'~s以内(
を設定
トリガをかける
チャネルを選択
基準電圧を設定
グリッチの方向を選択
8
トリガ - Delayトリガ
Edge Then Edgeを選択
Armの設定
チャネル、電圧、エッジの方向
Delayの設定
時間またはエッジの数で設定可能
トリガの設定
チャネル、電圧、エッジの方向
CH2の立下りエッジでArm、
CH2の立ち上がりエッジ3個分遅らせ、
次のCH2の立ち上がりエッジでトリガの例。
Arm
Delay
Trigger
9
トリガ - Infiniiscan Zone トリガ
マウスでZoneを描く
Infiniiscanにチェックを入れる
Zoneを選択
Zoneを通る'Must Intersect(または
通らない'Mast Not Intersect(でトリガをかける。
Zoneは最大8つまでかけられ、AND/ORで結合可能。
どのチャネルにかけるか選択
Zoneを通る波形だけ表示
10
トリガ - Infiniiscan Zone トリガ
Zoneは最大4つまで使用可能。
うまく組み合わせて欲しい波形を効率よくトリガして下さい。
今までうまくトリガの設定ができず、欲しい波形が来るまでSingleボタンを連打していたような
ケースがあるかと思います。そういった場合に特に有効なInfiniiscan Zoneトリガです。
通る
通らない
通る
通る
11
サンプリングレートの設定
オシロメニューのSetup>Acquisition
あるいは、画面上部の空いている所を
右クリックから
画面左上にサンプリングレートと
メモリ長が表示されている。
サンプリングレートの数字上を右クリックすると、
表示をSa/sからs/Saに変えられる。
Manualにして、サンプリング
レートを選択して固定できる。
12
メモリ長の設定
サンプリングレートと同じく、
Setup>Acquisitionから設定する。
Manualにして、メモリ長を
選択して固定できる。
細かい値を直接 入力できる。
オシロのメモリ長と表示長の関係。
現在使用しているメモリ全体
現在オシロの画面で表示している所
メモリ長をAutoにしていると、メモリ長=画面になる。
13
帯域の設定
画面右上に現在のオシロの
帯域が表示されている。
13GHzの場合
Setup>Acquisition画面から
2.5GHzの場合
Manualにして、帯域を
変える事ができる。
帯域が増えると、オシロのノイズも増える。
帯域が足りないと波形がなまる。
最適な帯域での測定をお勧めします。
14
表示の設定'重ね描きなど(
Setup>Display
カラーグレート表示
'色で頻度を表す(
無限残光表示
波形の明るさ
Infinite Persistence
Color Grade
(Classic)
Color Grade
(Temperature)
画面上を右クリックしても
設定画面に行く事ができる
15
画面の分割
画面上で右クリックし、Number Of Gridsから
画面を分割する事ができる。
2分割の例。
波形をマウスで掴んで、上下に移動できる。
この機能のメリットは画面を分割しても、それぞれの画面がオシロの8bitの分解能を持つことである。
分割せず、同じ画面内で波形を上下に配置すると、それぞれの波形は7bit、6bitと分解能が減ってしまう。
16
パラメータの測定
画面左側に主なパラメータ測定のアイコンがある。
それをドラッグ&ドロップで測定したい波形の上に
置くことで、パラメータ測定ができる。
MeasureからVoltage, Time, Frequencyなど
から測定したい項目を選ぶ。
最大5項目まで同時に測定・表示可能。
各項目の平均,min, max,range, 分散,
測定した数などの統計情報も。
17
測定の基準電圧の設定
パラメータの測定は基準とする電圧によって、結果は当然異なります。
どこを基準とするのかしっかり設定しましょう。
Measure>Thresholds…
全部のチャネルに同じ基準電圧を適用するのか、
チャネル毎に基準電圧を設定するのか選択できる。
基準電圧の決め方5通り
・10%-50%-90%:立ち上がり時間などは波形の10%-90%で測定。パルス幅などは波形の50%で測定。
・20%-50%-80%:立ち上がり時間などは波形の20%-80%で測定。パルス幅などは波形の50%で測定。
・custom%:上記2つと同じだが、好きな%を設定する。
・custom level'low, mid, up(:波形振幅の何%ではなく、電圧の絶対値で設定する。
・custom level & hysteresis:中央の電圧と、±何mV'hysteresis(という形で設定する。
18
測定値でトリガ
InfiniiscanのMeasurementトリガは、オシロで測定する全てのパラメータに対し、
値を決めてトリガをかけることが可能。
Trigger>InfiniiscanでMeasurementを選択。
トリガに使用する項目を一覧から選択。
事前に測定設定しておかないと一覧に表示されない。
測定の設定は前のページ。
範囲を指定して、範囲内ならトリガ'Inside Limits(
または範囲外ならトリガ'Outside Limits(を選択。
この例ではCH2の立ち上がり時間が700ps~1nsならトリガ。
Tr=985psでトリガ
19
リミットテストとサーチ
オシロで取った波形の中から、測定項目の値で検索することができる。
Measure>Limit Test & Search
Enableにチェックを入れる。
'選択できない時は一度InfiniiscanをOffにする(
対象の測定項目を一覧から選択。
チェックを入れる。
検索する条件を入力。
この例では、CH2の立ち上がり時間が
700ps~1nsのものを検索。
チェックを入れる。
三角の矢印をクリックすると、
該当箇所に次々と移る
この例では、条件に当てはまる箇所は全部で28箇所。
現在表示しているのは4箇所目。
20
アベレージング
アベレージングなし
Setup>Acquisition画面で
アベレージング16回
Enabledにチェックを入れ、
アベレージングする回数を設定する。
21
FFTと演算機能
演算結果は最大4つまで表示可能。
f1からf4まで、どのfunctionとするかクリックし、Display onにチェックを入れる。
この例では、f1にCH1のFFTをさせている。
Analyze>Math
何の演算をさせるか一覧から選択する。
演算の対象のチャネルを設定。
表示の縦軸・横軸のスケールの設定。
22
マーカーの使い方
マーカーは3つのモードがある。
・Manual Placement
X軸、Y軸独立して、手動で動かす。
・Track Waveforms:
波形に沿って動くマーカー。X軸を動かすと、
Y軸は連動して動く。
・Track Measurements:
パラメーター測定している場合、どこで測定
したか、マーカーが置かれる。
Measure>Markers…
Track Waveformの例
どの波形に連動させるか設定
横方向にマーカーを動かすと、
波形に沿って縦方向は自動で
動く。
23
マーカーの使い方
Manual Placement の例
4本のマーカーは完全に独立。
例えば電圧方向のマーカーはCH1は0V、CH2は1.15Vなどと数字で設定して、
波形に合わせて、測定したい所に手動で時間方向のマーカーを動かす。
マーカー間の測定結果は⊿
24
ヒストグラムの使い方
Analyze>Histogram…
Enableにチェック
どの波形を測るのか選択
Analyze>Histogram…
方向
電圧を測る場合はVertical
時間'ジッタ(を測る場合はHorizontal
ヒストグラムは4本のマーカー'縦2本、横2本(で囲まれた範囲内に
対象チャネルのドットの数を数え、分布表示している。
マーカーをマウスで動かしても良いし、Histogram画面で値を入れても良い。
25
ヒストグラムの使い方
ヒストグラムの使い方の例
1周期のバラツキを測定
トリガ
電圧軸のマーカーを
2本とも0Vに設定している。
1周期後のバラツキ
26
画面上にメモ'annotation(
画面上で右クリックし、
Add Annotation…
画面左上にAnnotationが作成されるので、
その上で右クリックし、テキストを編集したり、
テキストの色、背景の色を編集する。
マウスの左クリックでドラッグし、
好きな所に移動する。
27
保存 - 画像の保存
オシロメニュー画面の
File>Save>Screen
保存する場所と形式を選択。
形式はjpg,bmp, gif, tiff, png。
Invert Waveform colorで色を反転。
Include setup information
Include setup informationをチェック
しなければ画像だけを保存する。
Include setup informationをチェックして保存すると
画像だけでなく、オシロの各設定、測定項目の結果、
マーカーの情報などを含んだA4のレポートとなる。
28
保存 - 波形データの保存
オシロメニュー画面の File>Save>Waveform…
保存形式は
・.wfm'Agilentオシロの内部形式(
・.csv, .txt, .tsv などの汎用形式
・.bin'バイナリー形式(
※bin以外はオシロ上でロードできる。
保存するチャネルの選択
メモリ内の全データを保存するのか、
画面上のデータだけの保存か選択する。
29
保存 - 保存した波形データのロード
オシロメニュー画面の
File>Load>Waveform…
ロードする波形を選択し、Load
ロードできる波形は同時に4つまで。
memory1からmemory4としてロードする。
どのmemoryとしてロードするか選択する。
30
保存 - 波形を直接保存&表示
オシロメニュー画面の
File>Save>To Memory
保存した波形を表示する。
Setup>Waveform Memories…
Memory1からMemory4の
どれにするか選択。
表示するMemoryを選択する
Tie…にチェックを入れると、時間軸が
連動する。チェックを入れないと、オシロの
時間設定を変えてもMemoryの表示は
変わらない。
Display onにチェックを入れる
31
保存 - オシロの設定の保存とロード
Setup Fileにオシロのトリガ、表示、マーカー、測定項目などの設定を保存できる。
次に測定する時にSetup Fileをロードすると楽。
Setupの保存形式は.setという形式。
オシロメニュー画面の
File>Save>Setup
保存した設定のロードは
File>Load>Setup…
32
シリアルデコード設定
①フロントパネルのシリアルデコードボタンを押す
②Decode 表示タブのSetupボタンを押す
③ プロトコルを選択、チャンネルの設定
④Auto Setupを押す
③
④
①
たったの4ステップで、
プロトコル解析の
設定が完了!!
②
シリアルトリガを設定する
Serialを選択
設定できるトリガの種類は、
シリアル規格でさまざま。
Data やハンドーシェーク、
エラーなどを設定可能
Trigger > Trigger setupより設定
34
デコードデータに検索をかける
検索条件を
入力
Search
を選択
検索結果が表示される
全デコードデータに何個あったか、また画面右下のナビゲーションボタンより、
検索で引っかかったデコードデータ部分にジャンプすることが可能。
35
MSO機能'デジタルチャンネル(
デジタルチャンネルをOnに。
16Ch分のロジックがみれます。
36
MSOの設定 'MSO表示設定(
表示したいCHのみに
チェックをいれます。
ラベル名を表示します。
サイズが変えられます。
37
MSOの設定 '閾値設定、バス表示設定(
閾値を設定します。
閾値設定は、
D0-7までに対して1つの設定、
D8-15までに対して1つの設定
が可能です。
バス表示設定をします。'バスは4つまで表示可能(
バス値を表示させたいチャンネルを選びます。
HEX/ Decimal/ Symbol表示が可能です。
38
MSO機能の表示例
バス
表示
リスト
表示
39
MSOバスのシンボル表示の設定の仕方
シンボル表示
を選択
Edit
を選択
こちらのPathにあらかじめ編集済みの
bus1.txt (もしくはbus2/ bus3/ bus4.txt(を格納しておく
40
MSOバスのシンボル表示の設定の仕方'2(
こちらの例では
111 (HEXで7) なら NOP
110 (HEXで6) なら ACT
など
準備するtxtファイルの例
上記のようにシンボル名と
対応するバス値を
例に習って書いておく。
表示結果
41
プローブ - Infiniimaxプローブ・ヘッドの種類
ブラウザー'手持ち(
半田付け
~12GHz
差動
~12GHz
差動
~6GHz
差動
~6GHz
シングルエンド
ソケット
~7GHz
差動
~7GHz
差動
~12GHz
差動
差動ヘッドもシングルエンド信号の測定に
使用可能です。むしろ性能はシングルエンド
ヘッドより上です。
差動ヘッドをシングルエンド信号に使う場合、
+を信号、-をグランドに接続して下さい。
42
プローブ - プローブ・ヘッドの設定
プローブヘッドによって適用しているフィルタが異なるので、正しく使用しているヘッドを選択する。
Setup>Probes…
プローブヘッドは自動認識されないので、
一覧から使用しているヘッドを選択する。
一覧に出てこない場合は、Add Head…をクリック。
Infiniimaxプローブアンプは自動認識されている
43
プローブ - プローブ・ヘッドの設定
プローブヘッドによって適用しているフィルタが異なるので、正しく使用しているヘッドを選択する。
Add Headで使用中の
ヘッドを一覧から追加する
追加したヘッドを選択する
差動で使用するのか、
シングルで使用するのか選択する。
波形がこのように歪んでいる場合'歪むはずがないのに(は
プローブヘッドの設定を疑って下さい。
またシングル設定では画面の上部と下部で、ダイナミック
レンジの制限の関係から歪む場合があります。その場合は
差動設定にして下さい。
44
プローブ - プローブの校正
Setup>Probes…画面から”Calibrate Probe..”をクリック
電圧軸'アッテネーションとオフセット(と
時間軸'スキュー(の校正がある。
校正を行う場合、校正を行う軸のCalibratedを
チェックし、”Start Calibration”をクリックする。
アッテネーションと
オフセットの校正
スキューの校正
45
プローブ - プローブの校正
E2655 Deskew Fixture
E2655 Deskew Fixtureを使い、
プローブヘッドをAux Outに接続という
指示が表示される。
接続したら”OK”をクリック。校正が始まります。
接続の様子。
プローブヘッドの+を中央、
-を外側に接続して下さい。
+側を当てる
-側を当てる
46
ジッタ解析'EZJIT(
1) Analyze>Jitterから起動する
3) Next
2) Wizardをクリック
選択可能なジッタ項目は
Timing:周期、周波数、パルス幅、デューティ、
立ち上がり時間、立ち下がり時間、スルーレート
セットアップ、ホールドなど。
Clock:TIE、Cycle-to-Cycle、N-cycleなど。
Data:TIE、データレート、ユニットインターバルなど。
4) Next
5) 測定するジッタ項目を選択
47
ジッタ解析'EZJIT(
6) ジッタを立ち上がりエッジで測るか、
立ち下がりエッジで測るか選択する。
9) ジッタトレンド'ジッタの時間的変動(を
表示する場合はチェックを入れる。
7) ジッタ測定の際の基準電圧を入力する。
波形の中央の場合は、Set to 50%をクリック。
8) Histogramを表示する場合、
チェックを入れる
10) ジッタのスペクトラムを表示する場合は
チェックを入れる。
11) Finish
48
ジッタ解析'EZJIT(
元の波形
'クロック、データ(
ジッタ・ヒストグラム
'ジッタの分布(
ジッタ・トレンド
'ジッタの時間的変動(
ジッタ・スペクトラム
'ジッタの周波数分布(
ジッタの統計結果
'平均、pp、分散など(
Hitsは測定したエッジの数。
Peakはヒストグラムの最も
高いところの度数。
トレンドと相関のある波形を探し、ジッタ源を突き止める。
スペクトラムの周波数をマーカーでチェックし、ジッタ源を推測する。
49
アイパターン解析'SDA(
クロックがデータに埋め込まれた'Embedded Clock(シリアルのデータ波形から、
アイパターンを描かせる方法。
Analyze>Serial Data…
Real Time Eyeにチェックを入れる
50
アイパターン解析'SDA(
ビット毎に波形を重ね合わせて、アイパターンの完成。
時間軸を広げると
クロックの計算方法は最もオーソドックスな一定周波数'Constant/Automatic(。
それ以外のクロック計算方式については別紙SDA手順書をご覧下さい。
途中にアイドルなどがある場合、そのままではアイパターンにアイドルの部分が入ってしまいます。
アイドルの部分を考慮しない方法については、別紙SDA手順書をご覧下さい。
51
参考資料
操作資料
■ Infiniium オシロスコープのあまり知られていない 10 の機能
http://cp.literature.agilent.com/litweb/pdf/5989-9235JAJP.pdf
この資料では、必ずしもよく知られていないInfiniiumの 10 の機能について紹介します。
これらの機能により、生産性が向上し、オシロスコープをさらに高度に活用できます。
■ オシロスコープ マスクテスト機能ついて
http://www.home.agilent.com/upload/cmc_upload/All/OscilloMask_User_Manual.pdf
Infiniiumではマスクテスト機能が内蔵されていますが、この資料は、マスクの構成要素を
説明を行い、お客様自身でマスクファイルが作成できることを目的としています。
■ 高速シリアルデータ解析オプション使い方マニュアル
http://www.home.agilent.com/upload/cmc_upload/All/Agilent_SDA_Guide.pdf
Infiniiumには、クロックリカバリ機能、アイパターン作成機能、マスク機能を備えたシリア
ルデータ解析オプションが用意されております。この資料は、これらの使い方に関して解説しております。
■ Agilent EZJIT Plus ソフトウェアによるジッタの解析
http://cp.literature.agilent.com/litweb/pdf/5989-3776JAJP.pdf
Infiniiumには、RJ/DJのジッタ解析ソフトウェア(EZJIT Plus)がオプションでご用意させて
頂いております。この資料は、EZJIT Plusの原理や操作Tipsを解説しています。
52
参考資料
プローブ資料
■ プローブのスキュー補正と校正
http://cp.literature.agilent.com/litweb/pdf/5989-7941JAJP.pdf
Infiniiumにて、アクティブプローブをお使いになる前には、プローブのスキュー補正、校正が必要です。
この資料では、InfiniiMaxを例に取り、アクティブプローブのスキュー補正、校正を解説しております。
■ InfiniiMaxⅠ/Ⅱ プローブ交換用パーツ/アクセサリ
http://www.home.agilent.com/upload/cmc_upload/All/InfiniiMax_Probe_accessories.pdf
この資料では、InfiniiMaxの交換用パーツ、アクセサリの特定、購入方法に関して解説しております。
53
参考資料
リモートコントロール資料
■ Agilent Intuilink 簡易取扱説明書
http://www.home.agilent.com/upload/cmc_upload/All/Intuilink-Operation-Manual.pdf
IntuiLinkとはオシロの測定データや、波形データ、画像を、リモートでPC上に取り込むための
アプリケーションソフトウェア(無償)です。この資料では、IntuiLinkを使うための準備や、操作
方法に関して解説しております。
■ Infiniium リモートコントロール
http://www.home.agilent.com/upload/cmc_upload/All/Infiniium_Remote_control.pdf
Infiniiumには、クライアントのPCから、LANを経由して、Webブラウザで、コントロールや画面
のキャプチャーができます。この資料では、LANやオシロの設定方法に関して解説しております。
54
参考資料
ライセンス・サービス資料
■ オプションソフトウェアインストール、ライセンス登録手順書
http://www.home.agilent.com/upload/cmc_upload/All/Infiniium_Option_Install.pdf
Infiniiumでは、有償のオプションとして、各種測定機能をご用意させていただいております。
こちらの資料では、新しくご購入なされたオプションのインストール、ライセンスの取得手順
について解説しております。
■ Windows XP 版 Infiniium オシロスコープのリカバリ方法
http://www.home.agilent.com/upload/cmc_upload/All/WindowsXP_Infinium.pdf
Infiniiumは、WindowsXPを搭載しているオシロスコープです。この資料では、WindowsXPの
再インストールを含み、すべてのシステムを工場出荷状態に戻す手順を解説しております。
弊社Webサイトではこの他にも資料やFAQを取り揃えて
おります。是非ともご利用下さい。
55
計測お客様窓口
• TEL: 0120-421-345
• Email: contact_japan@agilent.com
56